最新消息:

WordPress升级插件提示“Problem with the SSL CA cert”的问题

WordPress 观测者 975浏览 1评论

VPS环境装了AMH4.2面板,升级WordPress插件的时候提示:
下载失败。 Problem with the SSL CA cert (path? access rights?)

这个问题主要是系统的安全导致的限制,我们可以在AMH面板后台安装和开启AMChroot模块,然后把默认的安全模式设置成兼容模式。解决方法如下:
1.登录AMH管理面板,下载安装AMChroot模块。
2.点击“管理模块”,设置环境运行模式为“兼容模式”。
3.返回WordPress后台再次升级插件即可成功。

转载请注明:观测者 » WordPress升级插件提示“Problem with the SSL CA cert”的问题

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (1)

  1. It is as we expected. Hostgator only will allow the upgrade with a dedicated server package. Thanks for the assist.
    Hosting Moldova Republic of Mozilla Firefox Windows 1个月前 (12-11)回复